I cannot find the scenario in processes list of AppVerify test plan

I created a new scenario in ScenarioBuilder and sent it to AppVerify. Now I am trying to create a test plan but I cannot add my scenario to the test. It doesn’t show in the drop down list. :confused: I tried to send it again but still no luck! Is there any step that I am missing?!

Hi Matt,

Have you sent your scenario to the correct server? I have many servers and sometimes I send my scripts to a different base. :wink: In ScenarioBuilder, go to View->Options->Base and make sure the IP address and the port number of AppVerify are correct. If that address is not the right one, update it and try to send your script again.


Hi Matt,

Go to AppVerify machine and check if you can find your scenarios under “…\Automai\Manager\media\ScenarioStore” folder. If they exist, then they should show up in the list.
Maybe there is a cache issue in your browser, try with a different browser.


Hi @matt_s,

Welcome to the Community!

Besides the steps that @Rahul8901 and @amit_singh suggested, it is possible that your scenario type is set to “Global” in ScenarioBuilder. If yes, then it will not appear in the processes list since the Global scenarios cannot be used for generating and executing test cases.
You may check the type of your scenario in scenario’s properties in ScenarioBuilder or go to “Projects” section in the Manager and you will see the processes’ types there. and then it is not going to appear under the processes list.


If you want to use your scenario for running test cases, then just change the type to “Process” and send it again to the Manager.


Hey guys, I figured it out.
The Automai Database service was stopped, I was able to see my script after restarting the service.

1 Like